![]() |
ServiceDesk Plusの資産モジュールで、ワークステーションのスキャン実行時に問題が発生した場合のソリューションを提示します。
サーバマシーンにおいてリモートDCOMオプションが無効にされています (Remote DCOM option is disabled in the Server machine)
ワークステーションのRPCサーバへの接続に失敗しました (Connection to RPC server in the workstation failed)
WMIコンポーネントの一つが正確に登録されていません (One of the WMI components is not registered properly)
ワークステーションのWMIサービスにおける実行の失敗です (Execution failure in the WMI Service of workstation)
ワークステーションのWMIサービスが無効にされています (WMI Service is disabled in the workstation)
ワークステーションによってスキャンオペレーションのリクエスト拒否されました (Request for scan operation rejected by the workstation)
ワークステーションにおけるTelnetサービスへの接続に失敗しました (Connection to Telnet Service in the workstation failed)
ワークステーションのユーザ名またはパスワードが間違っています (Either Username or Password is incorrect in the workstation)
オペレーション実行中の一般的な失敗です (General failure while performing the operation)
| エラーメッセージ |
サーバマシーンにおいてリモートDCOMオプションが無効にされています。 |
|---|---|
|
原因 |
リモートDCOMオプションが、ServiceDesk Plusサーバにおいて無効に設定されている可能性があります。 |
|
回答 |
ServiceDesk Plusは、リモートのワークステーションをスキャンするために、Windows Management Instrumentation (WMI) を使用します。 WMIはリモートDCOMを使用するため、リモートマシンをスキャンするにはこのオプションを有効にする必要があります。
WindowsシステムでDCOMを有効にする方法は、Either access denied for the user or the remote DCOM option might be disabled in the workstationを参照してください。 |
| エラーメッセージ | スキャン実行時のタイムアウトです。 |
|---|---|
|
原因 |
対象のワークステーションが規定の制限時間内に応答しませんでした。 ネットワーク遅延の可能性があります。 |
|
回答 |
しばらく時間を置いた後、ワークステーションのスキャンを再度実行します。 再度ワークステーションのスキャンに失敗するようであれば、こちらのフォームよりご連絡をお願いします(保守契約締結済みの場合のみ)。 |
| エラーメッセージ | 呼び出されたオペレーションは現在のプラットフォームではサポートしていません。 |
|---|---|
|
原因 |
このエラーコードは、WindowsとLinux以外のOSのワークステーションである場合に表示されます。 |
|
回答 |
ServiceDesk Plusのネットワークディスカバリでは、WindowsまたはLinuxマシンのみサポートしています。 |
| エラーメッセージ | オペレーション実行中の一般的な失敗です。 |
|---|---|
|
原因 |
ワークステーションのスキャン中に何らかの予期しない例外が発生しました。 |
|
回答 |
http://www.manageengine.jp/support/からサポートを依頼してください。 サポートファイルは、サポートタブ -> サポートファイルリンクより作成可能です。 |
![]() |