ドメインを追加できない
作成日:2017年1月12日 | 更新日:2023年11月21日
管理対象にドメインを追加できない
問題内容:
Desktop Centralの管理タブ > グローバル設定 > ドメイン > ドメインの追加 から、Active Directoryのドメインを追加しようと必要情報をすべて入力しました。
しかし、「無効なユーザー名/パスワード」「Validation Failed」 などのエラーが表示されドメインを追加できません。
原因
次のいずれかの理由により、上記エラーが発生します。なお、ネットワークタイプにActive Directoryした場合にのみ発生します。ワークグループを選択した場合、この問題は発生しません。
- A. 入力したドメイン名/Active Directoryドメイン名/ドメインコントローラ―名に誤りがある
- B. 入力した管理者資格情報(ユーザー名とパスワード)に誤りがある
- C. 入力した管理者は、指定したドメイン/OUに対し、管理者権限を持たない無効なユーザーである
- D. ドメインコントローラ―にアクセスできない
解決策
原因に対応する解決策を実施します。
A.ドメイン名/Active Directoryドメイン名/ドメインコントローラー名の誤入力
正しいドメイン名/Active Directoryドメイン名/ドメインコントローラー名を入力します。
B. 管理者資格情報の誤入力
入力した資格情報が正しいことを確認します。
C. 無効なユーザー
次の内容を確認します。
- 入力したドメインユーザー名に対し、指定したOU/ドメインの管理者権限があることを確認する
- 入力したパスワードに対し、大文字小文字の入力ミス、スペルミス等がないか確認し、スペルミスがない場合、管理対象の「ドメインを追加」ダイアログボックスで適切な修正を行う
D. ドメインコントローラ―にアクセスできない
入力したドメインコントローラーにアクセスできるか、ドメインコントローラーのホスト名 または IPアドレスを使用して確認します。ドメインコントローラーにアクセスできない場合、次のいずれかの原因が考えられます。
- ネットワークエラー (IT管理者に確認してください)
- ドメインコントローラーを設定したコンピューターの電源がOFFになっている
- Active Directoryがドメインコントローラ―で稼働していない
正しいActive Directoryドメインを指定しているか確認するために、次の手順に従ってください;
- スタートメニュー > 「コマンドプロンプト」をクリックします。
- 「set u」コマンドを入力します
- 「Enter」をクリックします
- 次の情報が表示されます
- USERDNSDOMAIN=Active Directoryのドメイン名
- USERDOMAIN=ドメイン名
- USERNAME=ユーザー名
- USERPROFILE=ユーザープロファイル
正しいドメインコントローラー名を入力しているか確認するために、次の手順に従ってください;
- 「スタート」>「コマンドプロンプト」をクリックします
- 「SET LOGONSERVER」を入力します
- 「Enter」を押します
- 画面上でLOGONSERVERに表示される名前が、ドメインコントローラー名です。