スケジュールインベントリスキャンの失敗
作成日:2017年3月9日 | 更新日:2020年12月29日
スケジュールインベントリスキャンの失敗
問題内容
スケジュールインベントリスキャンが失敗します。
原因
エージェントとサーバーの通信に問題が発生している可能性があります。
また、Desktop Centralサーバーが稼働するマシン上でファイアウォールがデータを遮断すると、スケジュールしたインベントリスキャンが失敗する場合があります。
解決策
ファイアウォールポートを解放します。
Desktop Centralポート(初期設定は8020/8383)が除外リストに追加されているか確認します。除外リストにポートを追加するには、次の手順に従ってください。
- 「スタート」 > 「コントロールパネル」を選択します
- 「Windowsファイアウォール」を選択します
- 「除外」タブを選択します
- 「ポートを追加」ボタンをクリックし、ポートを8020として、もしくはサーバーhttpポートと8383、セキュアhttpsポートをそれぞれ追加します
また、エージェントトラブルシューティングツールを使用し、エージェントとサーバーの通信に問題が無いか確認します。
手動インベントリスキャンが失敗する場合は、手動インベントリスキャンの失敗も合わせてご覧ください。