Patch Manager Plus Cloud ナレッジベース

【既知の問題】Windowsエージェント・配信サーバーインストーラーのダウンロードが失敗する問題


確認日: 2026年5月1日

問題

2026年5月1日 12:00現在(日本時間)、Windows向けエージェントインストーラーおよび配信サーバーインストーラーのダウンロードに関する機能に障害が発生しています。

 

原因

クラウドの内部的な設定に不備があったことによるものです。

 

影響

以下の方法でexe形式のインストーラー(Windows向けエージェントインストーラー、配信サーバーインストーラー)をダウンロードしようとしても「{"errorCode":"500","errorMsg":"Internal Server Error"}」が表示されるか、またはファイルサイズ 0kb の破損したファイルがダウンロードされて失敗します。

  • 「エージェント」タブ →「リモートオフィス」→「エージェントのダウンロード」列のアイコン →プラットフォームに「Windows」を選択して「エージェントのダウンロード」をクリック または 配信サーバーをクリック
  • 「エージェント」タブ →「リモートオフィス」→「エージェントのダウンロード」列のアイコン →プラットフォームに「Windows」を選択して「エージェントのダウンロードリンクのコピー」をクリック → ダウンロードリンクからダウンロードを試行
  • 「エージェント」タブ →「PC」→ 画面右上の「エージェントのダウンロード」→ プラットフォームに「Windows」を選択して「エージェントのダウンロード」をクリック または 配信サーバーをクリック
  • 「エージェント」タブ →「PC」→ 画面右上の「エージェントのダウンロード」→ プラットフォームに「Windows」を選択して「エージェントのダウンロードリンクのコピー」をクリック → ダウンロードリンクからダウンロードを試行

 

回避策

msi形式のインストーラーは影響を受けないため、msi形式のインストーラーをご利用ください。以下の方法でダウンロード可能です。

  1. 「エージェント」タブ →「自動検出」の「エージェントのインストール」を選択します。
  2. 「GPO」→「エージェントのダウンロード」を選択します。
  3. リモートオフィス・プラットフォームを選択してダウンロードを実行します。
  4. zipファイルがダウンロードされます。
  5. zipファイルを解凍し、管理者としてsetup.batを実行します。
  6. 配信サーバーをインストールする場合は1を、エージェントをインストールする場合は2を入力します。

 

修正予定

2026年5月7日