装置テンプレートを「適用/上書き」したが、カテゴリが「不明」(Unknown)になる
作成日:2017年1月24日 | 更新日:2022年5月31日
現象
装置テンプレートを「適用/上書き」したが、カテゴリが「不明」(Unknown)になる
原因
以下のような原因が考えられます。
・装置でSNMP / WMI / CLIのいずれかが有効になっていない
・OpManagerで認証が設定されていない
・認証情報が間違っている
・ウイルス対策ソフトやファイアウォールにより通信が制限されている
解決方法
以下について確認します。
・装置でSNMP / WMI / CLIのいずれかが有効になっていない場合、
装置でSNMP, WMI, CLIの通信が可能か確認してください。
・OpManagerでSNMPの認証が設定されていない場合、
旧UIの場合
[管理]タブ - [認証]でSNMPの認証を設定します。
OpManager 11 UIの場合
[設定]タブ - [認証]にて認証を設定します。
OpManager 12 UIの場合
[設定]タブ - [ディスカバリー] - [認証設定]にて認証を設定します。
・SNMPの設定が間違っている場合、
コミュニティなど、SNMPの設定を確認してください。
・装置スナップショット画面 - [認証設定の変更] - [認証テスト]にて
認証が「成功」となるかご確認ください。
・ウィルス対策ソフトやファイアウォールにより通信が制限されている場合、
ウィルス対策ソフトやファイアウォールの設定を確認し、SNMP等の通信を許可してください。
【対応リリース】 9.x, 10.x, 11.x, 12.x
★-----------------------------------------------------------------------------★
OpManager 製品紹介ページはこちら ↓
https://www.manageengine.jp/products/OpManager/
★-----------------------------------------------------------------------------★