OpManager ナレッジベース

アップグレード時に「Signature does not match...」と表示される


本ナレッジは、アップグレード時に以下のエラー文章が表示されたお客様向けに作成されています。

Signature does not match with any available certificates.
Please import valid certificate or contact support.

原因

適切な証明書がインポートされていないことが、上記エラーの原因として考えられます。
サービスパック適用時にはサービスパックの完全性を検証する証明書がインポートされている必要があり、アップグレード手順のナレッジからインストールできる、アップグレード先のビルドに対応した証明書がインポートされていない場合に上記のエラーが発生します。

解決方法

適切な証明書(※上述)を、アップグレード手順のナレッジ(例:12.7.007へのアップグレード手順のナレッジ)からインポートし、再度アップグレードを実行することで上記エラーを解決できます。