Endpoint Central オンプレミス版 ナレッジベース

【修正済】Desktop Centralユーザー名の変更ができない


Desktop Centralユーザー名の変更ができない

【対象ビルド】

Desktop Central 10.0.400以前のビルド
 

【問題】

Desktop Centralユーザーが1名のみの場合であっても、ユーザー名の変更ができません。

【原因】

Desktop Centralの不具合により、Desktop Centralユーザーのユーザー名変更が有効化されませんでした。

【対処方法】

Desktop Central 10.0.400以降においては、Desktop Centralユーザーが1名のみの場合において、ユーザー名の変更が可能です。

  1. 管理タブ > グローバル設定 > ユーザー管理 > アクション列 > 変更 をクリックして開きます。
  2. 新しいユーザー名を入力します。
  3. [変更]をクリックします。