Endpoint Central オンプレミス版 ナレッジベース

【既知の不具合】APIのAuth Tokenが発行できない


【確認ビルド】

Endpoint Central 11.3.2400.33

【問題】

APIを設定する際、Endpoint Centralコンソール画面の「管理」タブ →「統合化」→「APIエクスプローラー」を開き、API設定手順に沿って「Authentication」→「Login」をクリックして必要な資格情報(ローカル認証またはAD認証)を入力しても、画面が先に遷移しません。

【原因】

製品の不具合により、英語以外の言語を表示言語に設定している場合、「実行」をクリックしても表示が正しく更新されません。

【回避策】

APIのAuthToken発行時は、コンソール画面の画面表示言語を英語に変更してください。

【修正ビルド】

未定