Patch Manager Plus Cloud ナレッジベース

【修正済】米国データセンターをご利用の場合の表示遅延問題について


確認日: 2024年 12月 16日

【問題】

米国データセンターをご利用のお客様の環境において、Patch Manager Plus Cloudコンソール画面における各種ステータスの更新が遅延する問題が、日本時間の 2024年12月9日 ~ 2024年12月12日 にかけて発生しておりました。
これにより、「エージェント」の情報更新や、スキャン結果の表示、構成配布後のステータス(配布が完了したにもかかわらず完了ステータスにならない等)の事象が発生しておりました。

ご利用中のデータセンターは、URLのトップレベルドメインからご確認いただけます。

  • .com → 米国データセンター
  • .jp → 日本データセンター(本件の影響はありません)
  • .cn や .uk など → その他のデータセンター(本件の影響はありません)
【原因】

データセンターの定期的なシステムの更新作業中に技術的な不整合が発生し、データセンター内の特定のサーバーに対して過剰なトラフィックが集中しました。
これにより、データセンターのクラスター全体のパフォーマンスに影響が及び、サーバーの再起動の発生が連続的に発生することでパフォーマンスが大きく低下しました。

【影響】

サービスは稼働していたものの、一部機能の利用に影響がありました。
配布などの実行に対しては影響がないものの、スキャン結果の確認や実行結果の確認などをご利用いただけない時間帯が12月9日以降に発生しました。

 

【修正】

修正が完了し、問題は徐々に解消される見込みです。
2024年12月16日現在、問題はほぼ解消されております。

以下の緊急対策および予防策が実施されました。

  • 緊急対策:トラフィック対応プロセスにおいて、リクエストを適切なサーバーにリダイレクトするようロードバランシングを調整し、問題の影響を軽減しました。
  • 予防策: 今回のようなパフォーマンス低下を未然に防止するため、今後の定期更新作業時において不整合が発生しにくくなるような改善を実施しました。また、追加の安全策として、単一障害点 (SPOF) を回避し、クラスター間のトラフィック分散を強化する機能が強化されました。

このナレッジの内容は、米国データセンターの可用性を確認可能な https://status.manageengine.com→Patch Manager Plus Cloud に記載されている内容を翻訳し編集したものです。