パッチ配布の失敗 - 待機処理のタイムアウト
作成日:2017年3月17日 | 更新日:2020年12月29日
パッチインストール/アンインストール構成の失敗 - 待機処理のタイムアウト
問題内容:
クライアントコンピューターにパッチインストール/アンインストール構成を配布しようとすると、次のエラーが発生し失敗します;「待機処理のタイムアウト」
原因:
次のいずれかの理由により、上記エラーが発生します;
1.パッチのインストールに45分間以上かかっている
2.クライアントコンピューターのRAM容量が512MB未満である
3.Java Development Kit(JDK)をホストするクライアントコンピューター上で、Javaアップデートをインストールしようとしている(JDKの「jqs.exe」ファイルがパッチインストールを妨げている)
解決策:
この問題の原因を識別し、次の中から該当する解決策に従ってください;
1.パッチ設定を再配布する
パッチインストールが45分間以上かかる場合、パッチ配布を再試行します。パッチ設定を再配布するには、次の手順に従ってください;
①「パッチ管理」タブをクリックします
②「設定を表示」をクリックします
③対象となる設定を選択します
④アクションカラムにおいて、「編集」をクリックします
⑤「実行設定」項目において、「この設定を失敗した対象に再試行する」のチェックボックスをクリックします
⑥「配布」をクリックします
これで設定を再配布できました。
上記手順に従ってもパッチインストールが失敗する場合、Desktop Central エージェントのログファイルを弊社サポートまでご連絡ください。
2.RAM容量を増加する
RAM容量を512MBに、もしくはそれ以上に増加すると、クライアントコンピューターへのパッチ配布を円滑に行うことができます。
3.Javaアップデートをインストールする
パッチ設定を作成する際、配布設定項目において「コンピューター起動時にインストールする」を選択し、Javaアップデートをインストールします。