【既知の不具合】パッチ管理でISOファイルのアップロードに失敗する
作成日:2025年7月8日 | 更新日:2025年7月8日
この記事では、Endpoint Central(オンプレミス版)のパッチ管理機能を使用して、Windowsの機能更新プログラム(大型更新、Feature Update、Feature Pack、フィーチャーアップデート)を更新するために、ISOファイルのアップロードを実行する際に発生する問題について説明しています。
パッチ管理でISOファイルのアップロードに失敗する
確認ビルド
Endpoint Central 11.3.2400.33
問題
パッチ管理機能を使用して、Windowsの機能更新プログラムを配布する場合、ISOファイルのアップロードが必要になります(詳細な手順は該当するナレッジを確認してください)。このとき、ISOファイルのアップロード操作を実行したにもかかわらず、「ネットワークエラー」等のメッセージが表示されてアップロードが完了せず、その先の手順に進めません。
この前の段階でアップロードが完了しない場合、ファイルアップロードにかかる時間に比べてコンソール画面のセッション有効時間が短すぎる可能性があります。この場合、セッション有効時間を1時間以上に変更して再度アップロードをお試しください。
原因
製品の不具合により、表形式のデータからデータを読み込む際、誤った行数が返されます。これにより、特にWindows 11 23H2 のISOをアップロードした際データの読み込みに失敗し、アップロードが実行できません。
回避策
原因の特定のため、技術サポート窓口へお問い合わせください。
本件問題が原因であった場合、サポートから受領したQPMファイルを適用します。詳細な手順は以下のナレッジをご覧ください。