[カスタムイベントログルール追加]にて追加したイベントログルールに通知プロファイルが関連付けできない
作成日:2014年8月25日 | 更新日:2015年7月22日
【現象/要望】
旧UIにて、[管理] - [イベントログルール] - [カスタムイベントログルール追加]にて
新規に作成したルールが、通知プロファイルに関連付けできない。
再現手順)
1. [管理] - [イベントログルール] - [カスタムイベントログルール追加]にて装置を選択。
[認証テスト]を押下し、検知されたログファイルを選択し、[追加]をクリック。
2. 装置スナップショット - [アクション] - [イベントログルール]より
作成したイベントログルールを被監視装置に関連付けし、アラームが発生する事を確認。
3. [管理] - [通知プロファイル]よりメールプロファイルを作成。
4. 被監視装置のスナップショット画面 - [通知プロファイル]タブより通知プロファイルを追加。
5. 「プロファイルの条件編集」画面 - 「イベントログルール [編集...] がアラームを発生したとき 」にチェックを入れ、
[編集...]より上記3で作成した「イベントログルール」を選択、[適用]をクリックし、画面を[閉じる]。
6. 設定を続けていき、最後に[保存]ボタンをクリックし、スナップショット画面で
「通知プロファイルを関連付けました」のメッセージを確認。
7. 再度上記5の操作で[編集]画面を開くと、対象のイベントログルールのチェックボックスが外れている。
通知プロファイルの動作も行われない。
【原因】
旧UIにおけるOpManagerの不具合となります。
【解決方法】
上記再現手順 1 を実施後、追加されたイベントログルールのカテゴリで[新規ルール...]より別の新規イベントログルールの追加を実施。
その後、再現手順 5 にて[新規ルール...]より作成したルールを選択することで保存でき事象を回避できます。
【対応リリース】 11.x
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https://www.manageengine.jp/products/OpManager/
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