OpManager ナレッジベース

監視項目のステータスポーリングがサスペンド/無効化され、監視が行われずアラートが発報されない。


原因

本事象は、監視が一定期間連続して失敗したことで、OpManagerのデータ収集マネージャー機能により、
ステータスポーリングがサスペンド化及び無効化されています。

解決方法

監視がサスペンド化されている場合は、
OpManagerUIの[サポート(ヘッドセットアイコン)]→[診断]ページにて手動で監視を有効化するか、監視に成功することで
通常の監視間隔での監視が再開いたします。

監視が無効化されている場合は、[診断]ページにて
手動で監視を有効化する必要があり、有効化することで通常の監視間隔での監視を再開可能です。

監視が連続して失敗しサスペンド化及び無効化された原因につきましては、
[診断]ページの[原因]をご確認ください。

また、表示された各原因のトラブルシューティング方法は、
こちらのドキュメント(英語)をご参照いただけますと幸いです。