エージェントインストールが失敗する
作成日:2020年5月19日 | 更新日:2020年6月17日
Patch Manager Plusエージェント インストールの失敗
Patch Manager Plusエージェントのインストールに失敗する場合、次のいずれかのエラーが表示されます。なお、ご使用中のビルドによっては、実際に表示される日本語メッセージと若干の差異がある場合があります。
- 「ネットワークパスが見つかりません」
- 「ユーザー名またはパスワードが不明です」
- 「指定されたネットワークパスはどのネットワークプロバイダーも受け付けられません」
- 「サーバーにこのコマンドを実行するのに十分な空き容量がありません」
- 「アクセス拒否」「アクセス権限がありません」
- 「”systeminfo.exe/netsh.exe” コンポーネントを見つけられません」
- 「対象のアカウント名が間違っています」
- 異なるサブネット
- エージェントの作成ができない
- Mac/Linuxへのインストールが失敗する
主な原因
Patch Manager Plusエージェントをコンソール画面からプッシュインストールする場合、対象PCのコンピューター名を指定します。そのため、対象コンピューター名で名前解決できる必要があります。
Patch Manager Plusは対象PCが所属するドメインの管理者権限を持つ資格情報、もしくはワークグループに所属する管理対象端末に共通して管理者権限をもつ資格情報を使用してエージェントをプッシュインストールします。この資格情報は、管理タブ > グローバル設定 > ドメイン からドメイン/ワークグループを追加する際に入力するほか、資格情報マネージャーからも追加できます。リモート接続が確立できない場合、インストールは失敗します。
解決策:
上記各エラーメッセージにリンクされたナレッジベースの解決方法に従い、上記エラーを解決します。
Patch Manager Plusエージェントをコンソール画面からプッシュインストールする場合、対象PCのコンピューター名を指定します。そのため、対象コンピューター名で名前解決できる必要があります。
Patch Manager Plusは対象PCが所属するドメインの管理者権限を持つ資格情報、もしくはワークグループに所属する管理対象端末に共通して管理者権限をもつ資格情報を使用してエージェントをプッシュインストールします。この資格情報は、管理タブ > グローバル設定 > ドメイン からドメイン/ワークグループを追加する際に入力するほか、資格情報マネージャーからも追加できます。リモート接続が確立できない場合、インストールは失敗します。
解決策:
上記各エラーメッセージにリンクされたナレッジベースの解決方法に従い、上記エラーを解決します。
上記の方法でも解決できない場合、Active Directoryのグループポリシーを使用して、エージェントを自動的にインストールする方法を実行します。
対象PCを選択する画面において、ドメインツリーが表示されない場合は以下のナレッジもご覧ください。