【修正済み】特定のURLを使用してServiceDesk Plus Cloudにアクセスできない問題が発生しています。
作成日:2024年8月1日 | 更新日:2024年8月1日
概要
現在、特定のURLを用いてServiceDesk Plus Cloudへアクセスすると、「接続がプライベートではない」という証明書のエラーが発生し、ServiceDesk Plus Cloudにアクセスできない問題が発生しています。
影響と原因
影響
ServiceDesk Plus Cloudにアクセスできません。
原因
現在インド本社の開発チームにて調査中です。
【2024/08/01 17時現在】
ServiceDesk Plus Cloudの設定の改善の一環としてSSL証明書の更新を行った際に操作に不備がありました。
回避策と今後の対応
回避策
ServiceDesk Plus Cloudへアクセスする際に使用しているURLからサブドメインを除いたURLを使用してアクセスします。
例
https://subdomain.servicedeskplus.jp
↓
https://servicedeskplus.jp
今後の対応
現在インド本社の開発チームにて調査中です。
2024/08/01 15時現在
本問題が修正されました。
なお、17時現在、ServiceDesk Plus Cloudの設定の改善の一環としてSSL証明書の更新を行った際に操作に不備があったことが原因であるとがわかりました。
今後同様の問題が発生しないよう、対策を講じております。
ご迷惑をおかけしましたことをお詫び申し上げます。