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【修正済】リモート制御機能のチャットで日本語を送信できない


この記事では、Endpoint Central Cloudのリモート制御機能でチャット機能を使用する際の不具合、およびチャットを日本語で送信するための回避策について説明しています。

【修正済】リモート制御機能のチャットで日本語を送信できない

問題

リモート制御機能(「ツール」タブ →「リモート制御」)には、テキストチャット機能があります。ただし、仕様上の制限によりチャット欄に直接日本語を入力することができません
コンソール画面側から接続対象端末へは日本語が送信できますが、接続対象端末側からコンソール画面側へ日本語を送信することができません。

問題は修正済みです。接続対象端末側からも日本語入力できるようになりました。

管理者側の入力
エンドユーザー側の入力
原因

リモート制御機能によって呼び出されているリモートアクセスツール「Zoho Assist」が、IMEを介した文字入力に非対応であるためです。

回避策

以下の回避策により、日本語を使用することができます。

ご利用環境によっては、以前のバージョンのIMEを使用することで日本語を入力できる場合があります。
参考:以前のバージョンの IME (入力方式エディター) に戻す(Microsoft社)
1. メモ帳やWindowsの検索ボックスからコピーする方法

メモ帳などのテキストエディターや、スタートボタンの検索欄などに日本語の文章を作成し、それをコピーして、リモート制御機能のチャット欄にペーストします。

2. リモート制御機能に付属する「チャット」ではなく、単体のチャット機能を別途使用する方法

「ツール」タブ →「リモート制御」の機能内で使用できるチャットは不具合の影響を受けます。しかしながら、「ツール」タブ →「チャット」を使用することでチャットを起動できます。