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【既知の問題】エージェントトラブルシューティングツールの「RDS gateway」における問題


確認日: 2025年 5月 12日

【問題】

エージェントがインストールされたコンピューター上でトラブルシューティングツールを実行すると、実態とは異なる結果が表示される場合があります。

トラブルシューティングツールにおいて、「RDS gateway」はリモート制御機能のコンポーネントへの通信状況(到達可能性)を表します。
しかしながら、実際には正常に当該コンポーネントに対して通信できているにもかかわらず、トラブルシューティングツール上で「RDS gateway」の項目が上記の例のように通信エラーを示す赤色の表示となる場合があります。

 

【原因】

トラブルシューティングツールの「RDS gateway」の項目では、 gateway.zohoassist.com:443 および assist.zoho.com:443 に到達できるかどうかを確認しています。
 
この gateway.zohoassist.com のドメインには複数のIPアドレスが対応付けられており、Endpoint Central Cloudのリモート制御機能を実際に利用する際には、それらのうちのいずれかの通信可能なIPアドレス(ゲートウェイネットワーク)が使用されます。
しかしながら現状では、本ツールの「RDS gateway」の項目は gateway.zohoassist.com の各IPアドレスのうち、リダイレクトされた特定のIPアドレスに対してしか到達可能性をテストすることができません。
 
そのため、リダイレクトされた当該IPアドレス(ゲートウェイネットワーク)がメンテナンス中の場合、本ツールの「RDS gateway」は通信不可を表す赤色の表示となります。

【影響】

本問題はトラブルシューティングツール上の挙動に関するものであるため、実際のリモート制御機能には影響はありません
「RDS gateway」がエラーとして表示されている場合でも、リモート制御機能が特に問題なく使用できている場合は、本エラーは無視してください。

【修正予定】

本件は2025年夏~秋ごろの修正を見込んでいます。