ServiceDesk Plus オンプレミス版 ナレッジベース

【既知の不具合】ヘルプドキュメントにアクセスできない


詳細

確認ビルド

日本語版最新ビルド「ビルド15140」でも発生することを確認いたしました。

不具合の内容

ServiceDesk Plusを日本語でご利用中の場合、[?(ヘルプ)]アイコン→[ヘルプドキュメント]をクリックしても、
対応するページにアクセスできず、以下の画面が表示されます。

エラー表示例

設定言語が「英語」などの場合は、設定と同じ言語の対象ページへ遷移します。

原因および、解決策/回避策

原因

該当のボタンに、誤ったURLが紐づけられていることが原因です。

解決策

次回以降のリリースにて修正予定です。
修正時は、不具合ID「SD-139560」として参照可能となります。

回避策

本来の遷移先ページは以下となります。

お手数ですが、直接上記のページへアクセスしてください。