ServiceDesk Plus オンプレミス版 ナレッジベース

アップグレード中のエラー「ERRORCODE:1012」「ERRORCODE:1013」の原因と詳細、対応方法


本ナレッジは「ServiceDesk Plus Backup, upgrade & installation FAQs」の項目から「ERRORCODE:1012」および「ERRORCODE:1013」を参照しております。

ServiceDesk Plusをアップグレードする際に、「ERRORCODE:1012」または「ERRORCODE:1013」のエラーが発生し、
アップグレードが中断される場合がございます。

このエラーについての原因と詳細、対処方法を説明いたします。

どちらのエラーが発生した場合も、問題の解決には弊社へのお問い合わせが必要です。
お手数ですが、「技術サポート」までお問い合わせください。

ERRORCODE:1012

原因

制約の不一致(Inconsistency in Constraints)

詳細

動的テーブル「ARC_ServiceReq_xxx」および「ServiceReq_xxx」のインデックス化における制約の不一致が生じたため
ServiceDesk Plusのアップグレードが停止します。

対処方法

技術サポート」まで、以下の情報と併せてお問い合わせください。

  • <インストールディレクトリ>\ManageEngine\ServiceDesk配下の「logs」という名前のログフォルダー
  • 当エラーが発生したことが分かる、全画面のエラーのスクリーンショット

ログファイルの送付方法につきましては「保守サポートのお問い合わせで使用するログ、サポートファイル等のアップロード方法」をご参照ください。

ERRORCODE:1013

原因

データベースのスキーマの不一致(Schema inconsistencies in Database)

詳細

データベースのスキーマに不一致が生じたため、ServiceDesk Plusのアップグレードが停止します。

対処方法

技術サポート」まで、以下の情報と併せてお問い合わせください。

  • <インストールディレクトリ>\ManageEngine\ServiceDesk配下の「logs」という名前のログフォルダー
  • 当エラーが発生したことが分かる、全画面のエラーのスクリーンショット

ログファイルの送付方法につきましては「保守サポートのお問い合わせで使用するログ、サポートファイル等のアップロード方法」をご参照ください。